[TYPO3-UG Italy] (no subject)

Marco Antonioli antonioli at gammsystem.com
Fri Sep 6 11:56:13 CEST 2013


Ciao 
Punto 1 non mi è capitato quindi non saprei 

Punto 2 , devi ricompilare php. Cmq stai attento alla versione che usi di php e di eaccelerator perchè ci sono incompatibilità. Io per ora uso xcache, ma in futuro la scelta potrebbe essere APC in quanto integrato in php. 

Punto 3 molto probabilmente derva dai punti sopra, non lo considererei fino a che non li risolvi 

ciao 

Marco Antonioli 
Gamm System Srl 

Tel +39 0372 25137 
Fax +39 0372 557854 
http://www.gammsystem.com 
antonioli (at) gammsystem.com 

P.IVA / CF 01066780196 
REA CR - 132115 
Tribunale di CR n. 9413 
Capitale sociale € 22.879,48 i.v. 

----- Messaggio originale -----

Da: "Francesco Di Lecce" <dilecce.francesco at gmail.com> 
A: "TYPO3 Usergroup Italy" <typo3-ug-italy at lists.typo3.org> 
Inviato: Venerdì, 6 settembre 2013 11:40:40 
Oggetto: [TYPO3-UG Italy] (no subject) 

Ciao a tutti, 
sto provando ad installare la 6.1, ma non c'è verso di riuscire senza 
problemi. 
Ne ho 3 che non capisco se sono correlati. Spero che qualcuno mi possa 
aiutare. 
1) Dopo aver scaricato e scompattato tutto, nell'install tool se vado su 
Database Analayser e faccio COMPARE mi dice che occorre aggiornare: CREATE 
TABLE sys_file. 
Se scrivo su db, ho il seguente errore: 
You have an error in your SQL syntax; check the manual that corresponds to 
your MySQL server version for the right syntax to use near 'sha1(40)) )' at 
line 37 

2) In System environment ho: 
*Doc comment reflection broken* 
TYPO3 CMS core extensions like extbase and fluid heavily rely on method 
comment parsing to fetch annotations and add magic according to them. This 
does not work in the current environment and will lead to a lot of broken 
extensions. The PHP extension eaccelerator is known to break this if it is 
compiled without --with-eaccelerator-doc-comment-inclusion flag. This 
compile flag must be given, otherwise TYPO3 CMS is no fun. 

3) se accedo al backend molte sezioni non sono disponibili con errori 
diversi, suppongo possa dipendere dal fatto di non aver risolto i problemi 
di sopra. 

GRAZIE!! 
_______________________________________________ 
TYPO3-UG-Italy mailing list 
TYPO3-UG-Italy at lists.typo3.org 
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-ug-italy 



More information about the TYPO3-UG-Italy mailing list