[Typo3-UG Italy] Ma non funzia

Paolo Nugnes paolonu at libero.it
Wed Jun 22 16:18:20 CEST 2005


Ciao,

devi scaricarti (e sostituire) class.t3lib_db.php da 
http://cvs.sourceforge.net/viewcvs.py/typo3/TYPO3core/t3lib/class.t3lib_db.php?rev=1.10&view=log, 
così come da forum inglese 
(http://typo3.org/documentation/mailing-lists/english-main-list-archive/thread/110107411/?tx_maillisttofaq_pi1%5Bmode%5D=1&tx_maillisttofaq_pi1%5Bsword%5D=fullquotestr&tx_maillisttofaq_pi1%5Banswered_only%5D=0).

Ma hai installato la versione "dev"?

Ciao
Paolo Nugnes


"Gianluca" <info at gladenko.com> ha scritto nel messaggio 
news:mailman.1.1119431368.9435.typo3-ug-italy at lists.netfielders.de...
> Uso typo3 versione 3.8 (dummy) e versione 4 di templatevoila e i problemi
> sussistono se installo delle ext, in particolare mi chiedevo se le
> utilizzate o se ve le scrivete, questo perchè per la versione 3.8 ce ne
> sono pochissime!
>
> Volevo anche chiedere in che modo viene inserito il css, mi spiego meglio
>
> generando un menu dinamico con il tag div ho inserto in esso una classe 
> menu
> che carica un'immagine di sfondo. Questo tag e configurato nel css che
> viene correttamente linkato nella pagina ma dello sfondo neanche l'ombra.
> Quindi volevo sapere devo caricare il css anche nel setup di 
> typoscript????
> e se si mi sai suggerire come?????
>
> il mio tag su typoscript è questp
>
> <DIV class="menu">      | </DIV>
>
> Grazie
>
>
>
> Paolo Nugnes wrote:
>
>> Giusto per sapere, che versione di typo hai? E quale di Templavoil?
>>
>> Templavoil 4.0 non  compatibile con Typo 3.7 perci, nel caso in cui
>> questa sia la tua configurazione devi downgradare Templavoil alla 3.0 o
>> upgradare Typo alla 3.8.
>>
>> Ciao
>> Paolo Nugnes
>>
>> "Gianluca" <info at gladenko.com> ha scritto nel messaggio
>> news:mailman.1.1119365154.16744.typo3-ug-italy at lists.netfielders.de...
>>> In particolare su templaitevoila l'errore che ricevo  questo
>>>
>>> Fatal error: Call to undefined function: fullquotestr()
>>> in /srv/www/htdocs/giulio/typo3conf/ext/templavoila/mod2/index.php on
>>> line 1444
>>>
>>>
>>>
>>> Gianluca wrote:
>>>
>>>> Scusate la domanda ma perch ogni volta che importo una ext mi succede
>>>> qualcosa e comincia a darmi errori per esempio qualunque ext installo
>>>> poi se clicco sulla funzione list nascono una serie di warning e adesso
>>>> la funzione per ricreare templatevoila da errore perch???
>>>> Mi sapete dare suggerimenti??
>>>>
>>>> In pratica le ext non vanno mai usate e bisogna farsele???????
>>>>
>>>> Ultima domanda se si usa il page template voila vedo il contenuto anche
>>>> sul page normale ma non viceversa! perch??
>>>>
>>>> Grazie
>>>
> 





More information about the TYPO3-UG-italy mailing list