[TYPO3-core] PHP version requirement

Stefano Cecere scecere at krur.com
Fri Mar 1 16:15:39 CET 2013

i ahve been working on a quite complex 6.0 website, using lots of 
fluid/extbase stuff.. and i got strange errors..
then i realized i was still on PHP 5.3.3 (Ubuntu 10.04LTS)

i upgraded to 5.3.7 and all errors disappeared.

i asked my sys admins to upgrade to 12.04 ASAPbecause i'm about to move 
all my TYPO3 websites to 6.x

On 01/03/13 00:08, Michael Stucki wrote:
> Hi folks,
> I have been asked about the minimum version required for TYPO3 6.0.
> According to the download page, it requires PHP 5.3.7 [1].
> However, the PHP version used by Debian Stable is currently 5.3.3, and
> the guy who created this issue is very right in my opinion that this
> should be a major requirement [2].
> I made some tests and installed an introduction site on a fresh Debian
> Squeeze. As far as I can see, there are no problems.
> I remember that there was one such issue, however it has been fixed
> already a while ago: https://review.typo3.org/#/c/17180/
> So, do you know about any remaining issues, or can we change that
> version requirement and clarify that TYPO3 6.0 runs fine with Debian
> Squeeze?
> Thanks for your feedback!
> Greetings, Michael
> [1] http://typo3.org/download
> [2] http://forge.typo3.org/issues/44378


-- --- ----- -------

Stefano Cecere
KRUR studio - http://krur.com

More information about the TYPO3-team-core mailing list