[Typo3-UG France] Petit soucis aprés installation

Pierre pierre at web-lance.com
Fri Dec 3 13:57:58 CET 2004


Pierre a écrit :

> Tout d'abord bonjour a tous,
> Voila je suis un petit nouveau qui essaye de comprendre les rouage de 
> typo, ce qui n'a pas l'air bien evident tout de meme mais trés bien 
> documenté donc avec un peu de perseverance cela devrait aller.
> Par contre j'ai un petit soucis, je ne sais pas si ca vient de moi ou 
> pas alors je vous demande votre avis sur le sujet :
>
> *Fatal error*: Call to undefined function: imagegif() in 
> */home/www-213.254.251.61/pierre/typo3/t3lib/class.t3lib_stdgraphic.php* 
> on line *2594
>
> *Voila j'ai ca dans ma frame de gauche donc du coup pas de menu rien 
> du tout ....
> je vois pas trop d'ou vient le soucis ?
> Merci d'avance
> Pierre
>
> PS : si vous avez  des realisations a me montrer aussi svp ca serait 
> cool, en fait je travaille avec un designer et j'aimerai voir ce qu'il 
> est possible de faire de "graphiquement riche".
>
> Merci encore
>
> _______________________________________________
> Typo3-france mailing list
> Typo3-france at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-france
>
Re tout le monde,

Alors je viens de decouvrir avec joie qu'il existait un site francophone 
sur typo3, et avec un forum en plus dans lequel je viens de fouiller 
concernanat mon probleme,
il semblerait que je n'ai pas imagemagik ou quelque chose approchant je 
vais donc corriger cela
Merci a tous et desole pour la pollution.




More information about the TYPO3-france mailing list