[TYPO3-UG Italy] errore mm_forum

Vincenzo Buquicchio vincenzo.buquicchio at gmail.com
Mon Oct 25 14:33:40 CEST 2010


Ciao roberto,

Ti ringrazio per la risposta.
Adesso sto provando CHC forum e sta andando meglio.

Ciao,
Vincenzo

Il giorno 25 ottobre 2010 14:05, Roberto Torresani <erreti at siel.it> ha
scritto:

> Ciao Vincenzo!
> installata l'estensione pagebrowse e provato a cancellare la cache?
> Prova anche in "Install tool" nella sezione DB a fare un compare.
>
> Ciao
> Roberto
>
>
> 2010/10/25 Vincenzo Buquicchio <vincenzo.buquicchio at gmail.com>
>
> > Ciao,
> >
> > Ho installato mm_forum, ma quando provo a visualizzare la pagina del
> forum
> > il forum non appare e mi dà questo errore:
> >
> > *Warning*: mysql_fetch_assoc(): supplied argument is not a valid MySQL
> > result resource in *
> >
> >
> /home/nomesito/public_html/typo3conf/ext/mm_forum/pi1/class.tx_mmforum_pi1.php
> > * on line *4743*
> >
> > *Warning*: Invalid argument supplied for foreach() in *
> >
> >
> /home/nomesito/public_html/typo3conf/ext/mm_forum/pi1/class.tx_mmforum_pi1.php
> > * on line *1089*
> >
> > Fatto vari tentativi, ma prima di passare ad un'altra estensione provo a
> > inviare questo messaggio al gruppo.
> >
> > Potrei provare chc_forum anche se mi pare un pò datata (ultimo upadate
> > risale al 01.05.2006).
> >
> > Grazie,
> > Vincenzo
> > _______________________________________________
> > TYPO3-UG-Italy mailing list
> > TYPO3-UG-Italy at lists.typo3.org
> > http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-ug-italy
> >
>
>
>
> --
> 27 novembre 2010, Bologna, T3Camp Italia: Typoscript, questo
> sconosciuto<
> http://www.t3campitalia.it/programma-talk-conferenza-typo3/typoscript-questo-sconosiuto.html
> >
> _______________________________________________
> TYPO3-UG-Italy mailing list
> TYPO3-UG-Italy at lists.typo3.org
> http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-ug-italy
>


More information about the TYPO3-UG-Italy mailing list