[TYPO3-UG Italy] Problemi installazione 123

jan holzmann jh at venetowebdesign.it
Fri Mar 30 17:59:31 CEST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ciao,
metti pure i permessi su 777 per queste cartelle (incl. tutto che è  
dentro):

typo3conf,uploads,fileadmin,typo3temp

Poi dovrebbe funzionare.

ciao
Jan


On Mar 30, 2007, at 5:46 PM, Ale wrote:

> Ciao quando io entro nell'install tool mi da in alto il warning:
>
> Off
> Warning: mysql_list_tables(): supplied argument is not a valid MySQL-
> Link resource in /home/../typo3/t3lib/class.t3lib_db.php on line 966
>
> c'è anche la tabella dove inserire i dati. Inserisco i dati per
> accedere al mio database epoi mi da questo errore:
>
> Off
> Warning: fopen(/home/.../typo3/typo3conf/localconf.php.TMP.php):
> failed to open stream: Permission denied in /home/.../typo3/t3lib/
> class.t3lib_div.php on line 2438
> Off
> Warning: Cannot modify header information - headers already sent by
> (output started at /home/.../typo3/t3lib/class.t3lib_div.php:2438)
> in /home/.../typo3/typo3/sysext/install/mod/class.tx_install.php on
> line 2221
>
> e poi non posso più fare altro.
>
> Grazie
>
> Ale
>
>
> ------------------------------
>
> Ciao,
>
> visita l'install tool per mettere a posto tutto con il db:
>
> typo3/install/
>
> login con Joh316
>
> inserire i dati per collegarsi con il db (1. voce)
> creare delle tabelle e fare l'importo dei dati fondamentali (2. voce)
> crearti un utente per entrare il backend.
>
> Questi sono i passi decisamente necessari per farlo funzionare, ci
> sono degli altri ma si può studiarle dopo.
>
> bon chance ;)
> Jan
>
>
>> Da subito ho avuto problemi in quanto mi dava diversi warning in
>> quanto non riusciva a creare le directory nella cartella typo3temp.
>> Ho creato io le directory e copiato il contenuto della cartella
>> typo3conf.
>> Spariti questi problemi continua a darmi il seguente errore:
>>
>> Off
>> Warning: mysql_list_tables(): supplied argument is not a valid MySQL-
>> Link resource in /home/.../typo3/t3lib/class.t3lib_db.php on line 966
>>
>> Capisco che non riesce ad accedere al database. Io non ho modificato
>> nulla in localconf.php. Devo inserire già i dati per accedere al mio
>> database?
>> Non devo inserirli nel campo utente e password che mi trovo nella
>> prima pagina?
>>
>> Grazie in anticipo
>>
>> Ale
>
>
> _______________________________________________
> TYPO3-UG-italy mailing list
> TYPO3-UG-italy at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-ug-italy

/*
venetowebdesign.com
Jan Holzmann OG
Grabenweg 72
A-6020 Innsbruck
jh at venetowebdesign.com

tel +39 0421 280044
fax +39 0421 280044

ATU 63138526
*/


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (Darwin)

iD8DBQFGDTPj4EmUIiX5qTARAugTAJ0dRd1OLfJavlZx/T+z/v/bc1Jc0gCgy8o2
mQYr+rC0W0LV3SjC8zk2OoU=
=rEdZ
-----END PGP SIGNATURE-----


More information about the TYPO3-UG-italy mailing list