[TYPO3-UG Italy] Problemi installazione

sevenumber sevenumber sevenumber at hotmail.com
Wed Feb 28 19:55:06 CET 2007


innanzitutto ti ringrazio della risposta..... io posseggo uno spazio linux 
con mysql e per questo, anche leggendo i post, non ci sono problemi.... f

dal post
"il servizio in hosting di mysql fornito da aruba non permette la creazione
di db ma solo l'utilizzo di quelli esistenti, pertanto va modificato il conf
di typo3 per farlo puntare direttamentr a quello."

quello che non mi è chiaro è come va modificato il conf di typo3 e dove 
trovarlo

thnks
Enrico




----Original Message Follows----
From: "Roberto Torresani" <erreti at siel.it>
Reply-To: TYPO3 Usergroup Italy <typo3-ug-italy at lists.netfielders.de>
To: "TYPO3 Usergroup Italy" <typo3-ug-italy at lists.netfielders.de>
Subject: Re: [TYPO3-UG Italy] Problemi installazione
Date: Wed, 28 Feb 2007 17:55:52 +0100
MIME-Version: 1.0
Received: from lists.netfielders.de ([213.203.207.41]) by 
bay0-mc11-f4.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2444); Wed, 28 
Feb 2007 08:55:58 -0800
Received: from lists.netfielders.de (localhost.localdomain [127.0.0.1])by 
lists.netfielders.de (Postfix) with ESMTP id 6DD01877414B;Wed, 28 Feb 2007 
17:55:57 +0100 (CET)
Received: from nf-out-0910.google.com (nf-out-0910.google.com 
[64.233.182.187])by lists.netfielders.de (Postfix) with ESMTP id 
49AAD8774108for <typo3-ug-italy at lists.netfielders.de>;Wed, 28 Feb 2007 
17:55:55 +0100 (CET)
Received: by nf-out-0910.google.com with SMTP id n29so589213nfcfor 
<typo3-ug-italy at lists.netfielders.de>;Wed, 28 Feb 2007 08:55:55 -0800 (PST)
Received: by 10.82.134.12 with SMTP id h12mr181012bud.1172681752612;Wed, 28 
Feb 2007 08:55:52 -0800 (PST)
Received: by 10.82.162.7 with HTTP; Wed, 28 Feb 2007 08:55:52 -0800 (PST)
X-Message-Info: txF49lGdW40CqNu0xUg3yFPSbBfpjK/yMsGSgSsAcpE=
X-Original-To: typo3-ug-italy at lists.netfielders.de
Delivered-To: typo3-ug-italy at lists.netfielders.de
References: 
<mailman.45799.1172679116.21067.typo3-ug-italy at lists.netfielders.de>
X-Google-Sender-Auth: af86a6b4b193d7fd
X-Content-Filtered-By: Mailman/MimeDel 2.1.7
X-BeenThere: typo3-ug-italy at lists.netfielders.de
X-Mailman-Version: 2.1.7
Precedence: list
List-Id: TYPO3 Usergroup Italy <typo3-ug-italy.lists.netfielders.de>
List-Unsubscribe: 
<http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-ug-italy>,<mailto:typo3-ug-italy-request at lists.netfielders.de?subject=unsubscribe>
List-Archive: <http://lists.netfielders.de/pipermail/typo3-ug-italy>
List-Post: <mailto:typo3-ug-italy at lists.netfielders.de>
List-Help: <mailto:typo3-ug-italy-request at lists.netfielders.de?subject=help>
List-Subscribe: 
<http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-ug-italy>,<mailto:typo3-ug-italy-request at lists.netfielders.de?subject=subscribe>
Errors-To: typo3-ug-italy-bounces at lists.netfielders.de
Return-Path: typo3-ug-italy-bounces at lists.netfielders.de
X-OriginalArrivalTime: 28 Feb 2007 16:55:59.0226 (UTC) 
FILETIME=[522D35A0:01C75B59]

Ciao Sevennumber

Il 28/02/07, sevenumber sevenumber <sevenumber at hotmail.com> ha scritto:
 >
 > Sono un novizio di Typo3, ho scaricato seguendo le guide:
 >
 > - typo3_src-4.0.5
 > - dummy-4.0.5
 >
 > le ho riunite in una cartella ed ho fatto l'upload nel mio web-space,
 > nella
 > prima schermata esce fuori un errore ma sotto inserisco ugualmente user/
 > password/ host ma nello step due vengono fuori questi due errori:
 >
 > Warning: mysql_list_dbs() [function.mysql-list-dbs]: Unable to save MySQL
 > query result in
 > /web/htdocs/www.barocci.eu/home/mola.com/t3lib/class.t3lib_db.php on line
 > 950
 >
 > Warning: mysql_fetch_object(): supplied argument is not a valid MySQL
 > result
 > resource in
 > /web/htdocs/www.barocci.eu/home/mola.com/t3lib/class.t3lib_db.php on line
 > 951
 >
 > e qui mi blocco poichè avendo un hosting aruba ho già dei database
 > prefissati quindi dovrebbero essere mostrati ma in "1: Select an existing
 > EMPTY database: " ma il menu a tendina non porta a nulla mentre se creo 
un
 > new db mi dice
 > " There is no access to the database ()!
 >
 > Go to Step 2 and select an accessible database!
 > " che devo fare?


Dovresti dare qualche informazione in piu' del tipo:
- se e' un server linux o un server windows
- se disponi di un accesso mysql

Esistono piccoli accorgimenti da tenere su hosting aruba perche' non tutte
le directory
sono scrivibili di default.
Alcuni iscritti alla mailing list (che magari interverranno in modo piu'
specifico) hanno
gia' affrontato questi problemi.
In attesa potresti dare un occhiata a:
http://www.google.it/search?hl=it&q=typo3+installazione+su+aruba&btnG=Cerca&meta=

nel primo link viene affrontato lo stesso errore che riporti (non mi sono
letto eventuali
soluzioni)

Ciao
Roberto
_______________________________________________
TYPO3-UG-italy mailing list
TYPO3-UG-italy at lists.netfielders.de
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-ug-italy

_________________________________________________________________
Fanatico dei Quiz? Sfida gli amici con Duell Live
Gratis su Messenger! 
http://specials.it.msn.com/DuelLive.aspx



More information about the TYPO3-UG-italy mailing list