[TYPO3-UG Italy] Problema DB Integration con ORACLE

Mauro Lorenzutti mauro.lorenzutti at webformat.com
Thu Aug 9 10:32:22 CEST 2007


Ciao Giuseppe,
> Salve  tutti,
>
> io ho un problema con DB Integration ed ORACLE ovvero impostando
> correttamente le credenziali non riesco a connettermi.
>
> Premetto che il server oracle e' accessibile dal server dove e' installato
> TYPO3 e che realizzando uno script in php (driver oci installato e caricato
> correttamente), riesco a connettermi correttamente.
>   

per connetterti usi le primitive del php o usi una connessione odbc?

> Ho caricato l'estensione ADODB e provando a connettermi ad altri DB ci
> riesco senza problemi.
>   

hai provato a connetterti ad oracle tramite php & adodb manualmente? So 
che adodb supporta oracle senza problemi.

> C'e' modo di abilitare un debug verboso?
>   

Non al momento :-(

Tempo fa avevamo fatto diverse prove di connessione a oracle e 
funzionava correttamente. Sono anche a conoscenza di altri sviluppatori 
che usano il wfqbe con oracle. Quindi spero non sia un problema 
dell'estensione ;-)

Ciao,

-- 
 Mauro Lorenzutti


e-mail:  mauro.lorenzutti at webformat.com

---------------------------------------------------------
WEBFORMAT srl | Corte Europa, 12 | I-33097 SPILIMBERGO PN
     Tel +39-0427-926.389  --  Fax +39-0427-927.653
       info at webformat.com  --  http://www.webformat.com
---------------------------------------------------------



More information about the TYPO3-UG-italy mailing list