[Typo3-typo3org] possible transition error: extrep status flags not working?

Robert Lemke robert at typo3.org
Tue Jun 7 13:45:14 CEST 2005


The problem was that libunzipped just executed "unzip" without any path and
on the new servers the unzip binary is not in the include path.

Please check if everything works now, just go to the "edit extension"
dialogue and update your extension manual TOC.


Robert Lemke wrote:

> Rainer (Rene) Suthoelder wrote:
>> probably another timing/cache issue:
>> i tried to alter the "Don't show in EM for non-members" flag to finally
>> release my extension to public. after saving, the extension did not show
>> up in typo3.org/extensions/. i even was able to revert the status,
>> although the manual says that this cannot be undone.
> This afternoon I debugged the tx_oodoc extension and it seems like the
> apache user does not have the right to create the neccessary temporary
> directories while unzipping the .sxw files. I reported that to the
> punkt.de admins, we'll see if that really was the problem ...


More information about the TYPO3-team-typo3org mailing list