[TYPO3-core] #53682, PHP 5.5.6, call-time pass-by-reference, PHP 5.6

Henrik Reiche haj.reiche at dbmail.dk
Thu Feb 26 22:48:20 CET 2015


My hosting provider has upgraded php to version 5.6, which meant that nothing worked.
I found the advice concerning error-reporting which solved the FE-problem.
Unfortunately it is not possible to log into the backend, where I get the toolBarItem-problem.
I have followed the instructions and removed the "&" character in public_function in the different php-files (didn't have all the files described in Bug53682:
Didn't solve the problem!
Then I found the patches for Change 26643, downloaded the files and replaced them:
Didn't solve the problem, in fact the BE doesn't respond at all and FE stopped working, too.
Removed the changed php-files and FE works, but still no response when logging into the BE.
My hosting provider rejects downgrading so what do I do to get in touch with the backend?
I believe the version is Typo3 4.7.7, but can't verify it. All in all: lost!
Any suggestions?
Thank you

More information about the TYPO3-team-core mailing list