[TYPO3-core] Troubles with GIT starting a new RFC

Reinhard Führicht fuehricht at gmx.at
Mon Jan 21 10:19:00 CET 2013

Hi Philipp,

> Make sure to set $ git config branch.autosetuprebase = remote and check of
> you have set branch.<branchname>.rebase = true.
> Checkout a clean origin/master, create a new branch based on it and the
> cherry-pick the patch you want to push.

I thought I had done this, but I followed your instructions and it seems 
to have worked now. Thank you very much for your help!

>> Revert "[BUGFIX] Update checksums after file processing"
>> This reverts commit 7d88ffce7562bed8793a85b8e04d51e433687891.
> Did you reverte this yourself or does this commit come from upstream?

I didn't revert any changes. This message showed up when I called "git 
log". I have no idea where this came from. I tried again today and it 
works now.

Thanks again for your help!

Here is the link to the patch: https://review.typo3.org/#/c/17615/



More information about the TYPO3-team-core mailing list