[TYPO3-core] RFC: Bug 5074: IRRE - Hook processDatamap_afterDatabaseOperations executed early
michael at typo3.org
Mon Apr 2 00:13:19 CEST 2007
>> I do not like the fact that a hook is split over two places, but also I
>> don't have a better solution at hand. At least, I would like to see this
>> moved into a separate function.
> What do you mean? Move the execution of the hook
> processDatamap_afterDatabaseOperations to a separate function or the
> whole remapping thingy?
We already discussed this by PM meanwhile: Move it into a separate function.
Use a newsreader! Check out
More information about the TYPO3-team-core