[TYPO3-templavoila] After upgrade to TYPO3 4.3.0 css include broken

Steffen Kamper info at sk-typo3.de
Thu Dec 3 13:39:44 CET 2009


i suggest just to use "update mapping" and save selected headerparts again

vg Steffen

Alexander Pepper schrieb:
> Hi there.
> I have an issue with TV and TYPO3 4.3.0. Two days ago I upgraded TYPO3
> 4.2.10 to 4.3.0. After fighting with unserializable problems (see other
> posts) TV is working prober again. But one thing is going wrong: CSS
> rendering.
> The CSS-file is rendered correctly, but not included the right way.
> Instead of doing it the right way:
> <link rel="stylesheet" type="text/css"
> href="typo3temp/stylesheet_def2262d43.css" media="screen" />
> It just pastes the adress without the surrounding link tag:
> typo3temp/stylesheet_def2262d43.css
> You can find the typo3script-code to generate the navigation under
> http://pastebin.com/m1ed0d8fe
> I have this issue with TV 1.4.1 and with 1.3.x, but only when I run TYPO3
> 4.3.0. Running 4.2.10 and 1.3.x worked fine.
> Any idea how I can fix this? You can see at http://www.icf-berlin.de that
> the design is broken because of this.
> Greetings
> Alex

More information about the TYPO3-project-templavoila mailing list