[TYPO3-templavoila] FCE and availibility of fields (10.file.width.field = field_width)
info at sk-typo3.de
Fri Nov 7 21:31:23 CET 2008
Dmitry Dulepov schrieb:
> Niels Fröhling wrote:
>> What would you suggest? I think "tx_templavoila_pi1.parentRec." is not
>> so wrong (semantically).
> Earlier I suggested to use another register.
>> How about naming it after the real DB-field
>> "tx_templavoila_pi1.parentRec.tx_templavoila_flex.", which would put it
>> exactly besides the other DB-fields?
> This looks good too. It can be come very complex though:
> and it will not work with sections unless syntax becomes even more
> To me this functionality looks like coming from "we do it because we
> can". I do not see having it as a big advantage. I can be mistaken,
> of course :) I am not God to know all use cases :)
i think this "is" too complicate. Anyway a reference to another field is
nothing very special and could be useful.
There is still a way with TS to write a field into REGISTER and read it
anywhere else, but there could also be a magic function like
For sections we would have an array, for normal fields we would have the
More information about the TYPO3-project-templavoila