[TYPO3-templavoila] TemplaVoila - "No Conent Found!"

Dmitry Dulepov [typo3] dmitry at typo3.org
Fri Sep 14 14:56:35 CEST 2007

Hahnefeld Bjoern wrote:
> We are having problems with TemplaVoila since we have moved to a new server. Mappings which worked up to then are now no longer recognized. The related marker displays "no content found" instead (see attached).
> I really have no idea how to fix this. Since the mappings have already worked, this has to be due to the new server. I already thought about the locales or coding. But this does not seem to be the reason according to the operator of the server. 
> Do you have any ideas about this? I appreciate any suggestions!

TemplaVoila stores mapping as a serializaed PHP array. If new server has another PHP version or mysql chartacter set settings are different, mapping may stop working. Try to remap ypur templates.

Dmitry Dulepov
TYPO3 freelancer / TYPO3 core team member
Web: http://typo3bloke.net/
Skype: callto:liels_bugs

More information about the TYPO3-project-templavoila mailing list