[TYPO3-templavoila] Template record will not parse brackets

Mr Sina Bahrami dearsina at yahoo.com
Thu Jun 7 21:16:16 CEST 2007

Apologies if this is a common problem or if this is the wrong forum for such
a question, I have tried to find a solution for it, but have only found a
couple of other people that have the same problem, and some of them are on
threads of this mailing list.


My issue.


I am running TemplaVoila, I've set up a DS and TO, the mapping seems to have
all worked out and everything is fine except that I get a Container element
with separate localization! (ARI=5/2/0) error message (which by the way
should get an award for most cryptic message).


The page loads, but the main content elements don't. I read that it's
because I didn't load CSS Styled Content into the template. I tried to edit
the template record to include that extension, but it wouldn't let me. I
played around with it, and finally found out that it won't let me edit it
because template setup had brackets in it. I replaced the brackets with html
safe symbols, but then the html didn't parse on the other end and just
displayed the tags as text.


So I'm a little bit stuck. I guess my question is, what do I do to either be
able to have brackets in the setup and have TYPO3 accept it, or avoid being
in the conundrum I am finding myself in the first place?


Thank you for your time.



TYPO3 4.0.4

TemplaVoila 1.1.1

CSS styled content 0.3.1

More information about the TYPO3-project-templavoila mailing list