[Neos] No Backend

Robotic-Brain neos at roboticbrain.de
Mon Mar 23 21:44:42 CET 2015

I ran into this problem too while updating from Neos 1.1 to 1.2

Something changed in the last update, which changed the syntax of 

however the kickstarted Sites.xml uses the old format...

you have to change all:

<accessRoles __type="array">[]</accessRoles>


<accessRoles __type="array"/>

This should be fixed in the next update:


Am 23.03.2015 20:40, schrieb Joe User:
> I posted this in the wrong area and don't mean to cross post, but
> couldn't figure out how to delete my post from the other area. If
> there is anyone who could remove my old post....   Home » Installing
> TYPO3 » General Installation support » No back end
> Hello all! I'm a noob, have some Drupal background but no expert by
> any means. I was point to TYPO3 by a friend and was blown away with
> the possibility. I'm not sure if I'm in the correct area to post this
> so please point me in the right direction if I'm wrong here.
> I successfully installed Neos 1.2 (a few times) I have one machine
> with the demo site, and the other I tried to make fresh, no default
> site. So on my blank site all seemed to go well, but when I log in and
> try to go to the backend there is no page.
> I just did a fresh install just to see if I did something wrong, and I
> got the error
> Error: During the import of the "Sites.xml" from the package
> "testsite.Insudtries" an exception occurred: Error: During import an
> exception occurred: "Unexpected end element <accessRoles> ".
> Any ideas where I went wrong?
> Thanks!
> _______________________________________________
> Neos mailing list
> Neos at lists.typo3.org
> http://lists.typo3.org/cgi-bin/mailman/listinfo/neos

More information about the Neos mailing list