[Neos] Neos Setup Server Error 503

Rajin Chadda taotsetung at gmail.com
Wed Feb 5 18:13:48 CET 2014


I just recently decided to give Neos a try,
So I installed it (or tried to install it) at zettahost.com (where I usually host my typo3 cms).
I came across some pretty common problems (like having to specify the location of php and php.ini, extending the memory limit, ...) and it all worked well, however after the initial setup page (telling me that my environment is OK) I get an Error 503 "Service not available" (from NEOS, not the webserver) and the page keeps refreshing and showing me the error for a few seconds, then it changes to an error 500.

Does anyone know what could have happened?
I found a thread on this forum (I cannot post the link as I haven't got enough posts yet, it can be found via google "neos install service not available" first entry) regarding the problem 
however I had already applied all of the solutions suggested there!

It would be great if someone could help me!

Thanks in advance,
Rajin Chadda

More information about the Neos mailing list