[Neos] [Poll] Naming conventions on CSS class names
robert at typo3.org
Tue Oct 8 14:15:00 CEST 2013
Thomas Allmer wrote:
> but does it hurt to use
> div.htmlAttributes.class = 'container'
> div.img.htmlAttributes.class = 'right-image'
> instead of
> htmlClass = 'container'
> imageHtmlClass = 'right-image'
I like that suggestion – just introducing a convention / option for a
specific HTML class is not really future proof, so having something more
scalable (like .htmlAttributes) seems to make sense.
More information about the Neos