[TYPO3-english] CoolURI SecUpdate: No Cached links shown?

Jan Bednarik info at bednarik.org
Tue Feb 19 22:59:56 CET 2013

F..word. There was one hidden escape with quotes. Can you check out the 
file again and try it? It should be fine now. I'll have to release 
another version :(


Dne 19.2.2013 22:49, Axel Joensson napsal(a):
> Found and manually overwrote the file on my server, now % works as a
> wild card again. Thanks for that! But trying to edit links still results
> in "Could not update the link"? I still can get to the srt page only by
> "index.php?id=2", but not by the desired "index.html"? It also is not
> possible to add a param like "&no_cache=1", same "Could not
> update"-message appears.
> Axel
> Jan Bednarik <info at bednarik.org> wrote:
>> Yep, it will take some time to show up in TER.
>> You can download it from the SVN:
>> https://svn.typo3.org/TYPO3v4/Extensions/cooluri/trunk/
>> The fix is in this file:
> https://svn.typo3.org/TYPO3v4/Extensions/cooluri/trunk/cooluri/manager/l
> inkmanager.Main.php
>> Jan
>> Dne 19.2.2013 22:24, Axel Joensson napsal(a):
>>> Hi Jan,
>>> wow, that's really fast. But it does not yet show up in the TER at
>>> <http://typo3.org/extensions/repository/view/cooluri>?
>>> There is only 1.0.30 offered, does the website need more time?
>>> Axel
>>> Jan Bednarik <info at bednarik.org> wrote:
>>>> Hi Alex,
>>>> it's indeed broken. My bad. I'm really sorry.
>>>> I've just uploaded new version (1.0.31) with fix to the TER.
>>>> Jan
>>>> Dne 19.2.2013 21:42, Axel Joensson napsal(a):
>>>>> Axel Joensson <a.joensson at web.de> wrote:
>>>>>> However, there are a few URIs which regularly need to be individually
>>>>>> rewritten after an update, but asking for "Cached links" in the Link
>>>>>> MAnager does still not produce any results. Search terms including the
>>>>>> wild card (%) are always set into simple quotation marks after hitting
>>>>>> "Search", so % turns to '%' and no results appear.
>>>>> I found out that the cached links are all displayed when entering an
>>>>> empty space instead of the % character. Strange, but okay.
>>>>> However, I cannot get the homepage updated: It ought to be accessible as
>>>>> "index.html", but I only get there by entering "id=2". If I try to edit
>>>>> it in the Link Manager by just naming it "index" (which worked in the
>>>>> past), the reply is just "Could not update the link", which is somehow
>>>>> not helpful. Any hints?
>>>>> Regards,
>>>>> Axel

More information about the TYPO3-english mailing list