[TYPO3-english] t3 4.2.12, RTE: "Editor is loading, please wait ..."?

Kristian Rink lists at zimmer428.net
Wed Feb 24 15:29:10 CET 2010


not sure whether this is (still?) a known issue, but somehow we have a 
problem getting the RTE in typo 4.2.12 to work. At the moment, it's 
rather straightforward: Most of the t3 functionality seems to work, 
except for any click on any "Edit in Rich Text Editor" button which ends 
up in a message "Editor is loading, please wait ..." being displayed, 
and then - nada. Editor doesn't startup, no matter how long I do wait.

We've been googling this the last couple of days and tried out a bunch 
of different things. No real success, though:

- Cleaning the typo3temp/ areas didn't help.

- Cleaning browser cache didn't help.

- Playing with timeout values in php.ini on the server didn't help.

- Installing firebug (in firefox 3.5.x) shows there are no JavaScript 
related errors; looking at the apache2/mod_php error logs, things are 
the same - no obvious problems.

So, overally: No errors, and it still doesn't work. And we're absolutely 
running out of insights what to do next. Platform is Ubuntu 8.04.1, apache2:

Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch 
mod_ssl/2.2.8 OpenSSL/0.9.8g

typo3 is 4.2.12, stock install as far as I can tell. Vague as it sounds, 
maybe someone still has an idea where to look next?

TIA and all the best,

More information about the TYPO3-english mailing list