[TYPO3-english] SOLVED - Re: typo3temp/pics/ image not showing in FE

Wiel, J.A.M. van de j.a.m.v.d.wiel at tue.nl
Fri Jun 12 16:41:20 CEST 2009

Hello Katja,
The JPEG file format officially doesn't support CMYK, so you're likely to run into all sorts of issues with such images. Check here for the nitty gritty details and why JPEG is essentially RGB-only:


From: typo3-english-bounces at lists.netfielders.de [typo3-english-bounces at lists.netfielders.de] On Behalf Of Katja Lampela [katja.lampela at lieska.net]
Sent: Friday, June 12, 2009 4:05 PM
To: typo3-english at lists.netfielders.de
Subject: [TYPO3-english] SOLVED - Re: typo3temp/pics/ image not showing in FE

At last! The images in question were in cmyk format. I saved the images
from pdf files as jpg's and uploaded them straight to the fileadmin. I
didn't realize that some of the pdf's were in cmyk and some weren't.
Well now I also know that TYPO3 doesn't affect on this colour format, it
stays original.

Katja Lampela kirjoitti:
> Hi all,
> I have a very strange problem which started suddenly: the normal content
> element pictures don't show in FE. There is only the image place and the
> red cross as if the image path was wrong. But the image path is correct
> and the image is really there in typo3templ/pics/.
> The image processing is working and the BE shows pictures.
> The db compare and image processing give okay results in install tool.
> TYPO3 4.2.6.
> Any idea what might cause this?

  With kind regards

Katja Lampela
* www.lieska.net
TYPO3-english mailing list
TYPO3-english at lists.netfielders.de

More information about the TYPO3-english mailing list