[TYPO3-english] TYPO3 on PostgreSQL

Ries van Twisk typo3 at rvt.dds.nl
Tue Dec 22 23:50:30 CET 2009

On Dec 22, 2009, at 5:14 PM, Xavier Perseguers wrote:

> Sergio,
>> I use dummy and source package and tried the 1-2-3 method that does a
>> database dump. Even without using this method and doing a COMPARE  
>> on the
>> install tool, the first time it creates tables but when it is  
>> reloaded
>> it uses a truncate (¿?¿?)...
> I started setting up an environment for PostgreSQL (which I did not  
> have yet). It will take a bit time as previously announced since  
> Christmas is coming and I've tons of things to do ;-)
> I'm going to create same kind of tutorial as for Oracle (which will  
> eventually find its way to the extension's documentation) and will  
> see how it's working. I'm a bit astonished that it does not work for  
> you as I was said that DBAL worked on PostgreSQL too.
> Compare tool shows truncate operations but only on cache tables.
> Anyway, I'll see (soon I hope) what's going on and report here about  
> the progress.
> -- 
> Xavier Perseguers
> http://xavier.perseguers.ch/en


I haven't seen this issue at all in PG.
Should I do a test on PG with 4.3 stable and
see if that all works?


			regards, Ries van Twisk

tags: Freelance TYPO3 Glassfish JasperReports JasperETL Flex Blaze-DS  
WebORB PostgreSQL DB-Architect
email: ries at vantwisk.nl        web:   http://www.rvantwisk.nl/     
skype: callto://r.vantwisk
Phone: +1-810-476-4196    Cell: +593 9901 7694                   SIP:  

More information about the TYPO3-english mailing list