[TYPO3-english] Real ULR issues -> multi site install

Henjo Hoeksma hphoeksma at stylence.nl
Wed Nov 19 21:05:02 CET 2008

On 2008-11-19 16:38:30 +0100, Henjo Hoeksma <hphoeksma at stylence.nl> said:

> Hi list,
> I run RU 1.5.2 on a couple of installs with the latest versions of TV. 
> Works great - of course.
> For some reason sometime a page just gives a "Reason: ID was outside 
> the domain" error. It happes in a multi site install (3 sites) and only 
> on some pages (contact, sitemap). Those pages are in the other sites as 
> well - where they work flawlessly.
> I fixed this before by changing the title - and then change it again 
> back which solved the problem. This workaround doesn't seem to be 
> working anymore.
> All sites have their own ru config with respective rootpid's which are 
> set as well.
> Any clue of what this might be?
> Am I the only one with issues like these?
> Thanks in advance for responses.
> Sincerely,
> Henjo

Well I have made a temporary solution:

- reran the auto config file (all those site only require the basics)
- changed the pagetitles + set up a permanent redirect...
- only issue which cannot be solved this way is a correct 404 (in the 
install tool I set it to '/404/' and all 3 sites have a '404' entitled 
page). This gives me a blank page...

If anyone has a clue I'd be delighted :-)


More information about the TYPO3-english mailing list