[TYPO3] strange behaviour for address

Ilaria De Marinis ilaria.demarinis at caspur.it
Fri Nov 23 17:13:32 CET 2007

Hi list,
I worked out this problem.

In database, table tt_address, I added the field uid which is the 
primary key as it was specified in the file ext_tables.sql

Infact the table missed this field.
Now it works

Best regards

Ilaria De Marinis wrote:
> Hi list,
> I'm using typo3 1.4 and I need to create some tt_address contents.
> To go through it, I performed the installation of the latest tt_address 
> plugin; on the typo3.org webiste I found the plugin version 2.1.0
> I have no problem for tt_address group.
> Unfortunately I'm facing a problem to visualize addresses just created.
> So, when I create a new address an error message reports this text:
> "Sorry you didn't have proper permissions to perform this change"
> In my database these new addresses are present, but if I "List" content 
> page I can't see them and they are not hidden.
> Can you help me?
> Thanks in advance
> Ilaria

Ilaria De Marinis 
Settore Automazione Biblioteche
Phone: +3906-44486052
CASPUR - Via dei Tizii ,6 - 00185 Roma
e-mail: ilaria.demarinis at caspur.it

More information about the TYPO3-english mailing list