[TYPO3] Install tool, IIS and cookies

Fred hamel at urbansecurity.org
Thu Jul 12 12:30:06 CEST 2007

Victory is mine !

I found on a dutch forum that my problem is due to a bug between IE and 
the (sub)domains that have an underscore.
My url was draft_alpha.mydomain.com. I tried with another domain and 
there is no problem to access to login nor to the backend with IE.

Anyway there is still another bug with the install tool : when I change 
the password or just when I log-out and re-log-in I can't access to the 
Install party, I just have the log-in box and the alert text, when my 
password is bad it display me the md5() value, when it's the good one 
there is nothing more. This bug is related with any browser. I was told 
that there is a way to take this security off but I didn't find how or 
what to do instead.

Fred a écrit :
> Hello,
> I have a great problem with my Typo3.
> I word on a  windows 2000 dedicated server
> - IIS et framework .net (ASP.NET / MS-SQL for some sites)
> - PHP 4.3.6
> - MySQL 4.0.18
> One site is working with the CMS SPIP without any problems.
> My problem is : I can't do anything with Internet Explorer 6.
> I tried to install a new quickstart 3.8.1 but my install tool keeps 
> displaying me the alert and asks for the password.
> On my other websites (installed with firefox) I can't access to my 
> pretected pages nor to the backend.
> I configured IE to accept javascript and cookies, and it works fine on 
> the SPIP site and on local.
> When I make a infophp() on my server I can't see any informations 
> about cookies nor sessions whereas I have no problems with Firefox.
> When I make infophp() on my local website (easyphp) I have no problems 
> too.
> I don't thing IE is the reason, but it seems like typo3 can't generate 
> cookies for IE.
> I'd be greatfull if someone could help.

More information about the TYPO3-english mailing list