[TYPO3] FE USER REGISTRATION: Edit-option is not set in TypoScript !! SOLVED

Stig Kjeldsen sk at itu.dk
Wed Apr 25 10:35:41 CEST 2007

Hello Johannes

I have the same problem.

I was upgrading sr_feuser from 2.5.1 to version 2.5.6 (and using typo3 
vers. 4.1.1) and now the users can't edit there profiles - the fields 
are empty. Are you sure the problem is the order of the including static 
templates (first sr_feuser and then tt_news)? I have tried your 
solution, but it doesn't work for me

best regards

Stig Kjeldsen

Aji Johannes skrev:
> After 2 days of testing i found that i did everything correct only one 
> thing was not correct or may be this is an bug in Typo3, oh God.
> the solution was, you must be careful when you have in Template >> 
> Include static templates (from extensions): if you have CSS-based tmpl 
> (tt_news), this must came after FE User Registration CSS-styled 
> (sr_feuser.....)
> i just do this for test and it is working, oh my God.
> i hope this will help you too in Future.
> * ill Report this as Bug. :)
> Regards
> Johannes

More information about the TYPO3-english mailing list