[TYPO3] "Fatal Error" in typo3 operation

Borut Rozman jedo at zipp.nu
Wed Apr 19 18:29:34 CEST 2006

Seems like you have to increase memory usage for php in php.ini, if you are
admin of the server just locate php.ini and find this line

memory_limit = 128M

Increase it in 128M as you can se in my case ! On debian it is located at


hope that helps !

regards B.

Navajanje Alex Mattos <alex at mattos.co.uk>:

> Dear All,
> I have just installed a new instance of Typo3 onto my host and I get the
> following error when trying to display the front page.
> Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to
> allocate 46080 bytes) in
> /home/slqyqsma/public_html/wctm/typo3_src-3.8.1/t3lib/class.t3lib_stdgraphic
> .php on line 2057
> I have tried increasing the memory limit in a .htaccess file but this did
> not work. Please bear in mind that my host is not very helpful and I am
> unable to access any php or apache settings.
> I have had a successful Typo3 install working about 6 weeks ago, I left it
> alone as I was working on a template file offline. When I returned I get
> this error. I tried fixing it before and thought a new install would fix it.
> But no luck.
> Any ideas?
> Alex Mattos
> _______________________________________________
> TYPO3-english mailing list
> TYPO3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english

Borut Rozman
Zipp design

This message was sent using IMP, the Internet Messaging Program.

More information about the TYPO3-english mailing list