[Typo3] FE Login problem

Alex van der Baan list at vanderbaan.org
Fri Mar 11 06:12:25 CET 2005

Ok I have tried numerous options.. nothing worked. This is my dillema, I 
have a previous installed typo3 installation which is working fine. If I 
check the settings (and diplicate them) it still does not work.

The configuration of my previous project is as follows:

--Rootpage is marked as rootpage and links to user storage sysfolder
--Loginpage also links to user storage sysfolder

I knew the quickstart package would have login enabled from the start so 
I installed that package. It worked immediately and I could login 
without a problem even though the settings were slightly different. The 
sysfolder in quickstart is not linked to the root and loginpages.

After a recursive delete of the whole quickstart, I recreated a login 
scenario, just to find it not working again.. As soon as I execute the 
database.sql and go back to the original quickstart package.. it does 
work again...

Someone any suggestions?



More information about the TYPO3-english mailing list