[Typo3] RTE doesn't show himself

Tristan Kohler tkohler at acomm.ch
Thu Jun 16 15:14:44 CEST 2005


Yes of course. Even I'm connecting with the same computer and in one site 
the RTE is visible and in the other not. I checked every options and 
typoscript (pages and template) but the two site a identical (only the 
static html file change for the layout).

Any idea ? Otherwise I'll have to re-install the web site.


"Dmitry Dulepov" <typo3 at fm-world.ru> a ecrit dans le message de news: 
mailman.1.1118905207.30880.typo3-english at lists.netfielders.de...
> Hi!
> The only idea: are you using the same browser? Default RTE works only in
> MSIE...
> Dmitry.
> Tristan Kohler wrote:
>> Hello all,
>> I don't understand, I have created two typo3 web sites with the same
>> configuration and the same template, but in one I have the RTE as normal 
>> and
>> in the second one, the RTE doesn't want to show himself ? I tried every
>> options, tried to desinstall and reinstall the RTE extension without
>> success. Does have anybody an idea ?
>> Thank you very much in advance,
>> Tristan Kohler

More information about the TYPO3-english mailing list