[Typo3] Indexed Search - Content not indexed

tapio tapio.markula at dnainternet.net
Mon Jul 4 20:51:53 CEST 2005

Jane Larsen wrote:
> Have a similar problem, nothing shows in the indexing page (zeros or 
> nothing) and when I try to search I get "no results" all the time (even if 
> some pages should be indexed).
> The basic search plugin (not indexed) works fine but as soon as I switch the 
> problem shows again. I have made the:
> config.index_enable = 1
> entry in setup section (tried with page in front too)
> Hope you find a solution to you problem (hopefully mine too)

This seems to be bug in 3.7.0 - in 3.8.0 indexed search works fine.
EXECPT that it needs more than 16 MB in php.ini setting => doesn't
work most of my installations - infact just in one installation, which
has been set 50 MB in php.ini
> //Jane Larsen
> On 7/4/05, Jose Cortina <jcortina at web.de> wrote:
>>Hi Dmitry, Hi Mathias,
>>Thank you for your replies. I have indeed set the index_enable as 
>>described in the documentation (and above by you) but still no luck... I 
>>think my problem is not really related to the indexing, but rather to the 
>>cache, and I need to find why TYPO3 is not saving the cache.
>>I have looked at all the TSConfig's and template codes I have, as well as 
>>many page configuration options, and I found no no_config = 1 or a checked 
>>box for "No Cache". I'm sure there is one - somewhere deep in the code - but 
>>I don't feel like spending hours looking for it.
>>Is there any (easier) way to determine why is the cache from TYPO3 not 
>>- Jose
>>This thread is located in the archive at this URL:
>>Typo3-english mailing list
>>Typo3-english at lists.netfielders.de

More information about the TYPO3-english mailing list