[Typo3] Upgrade to 3.8 causes RTE table html to be displayed as text

Lyle E. Dodge lyle.dodge at wwc.edu
Fri Jul 1 09:50:36 CEST 2005

Hash: SHA1


> Sounds like you've got a case of htmlspecialchars() on 
> your hands. Maybe try setting
> RTE.default.proc.htmlSpecialChars = 0
> ...in page TSconfig [1].

Hmm...didn't seem to do the trick.  I checked the reference page you
linked and tried a few options, like putting it in the usergroup TS
Config, and such, but no luck.

I really don't think this has to do with the RTE.  Since I can remove
the HTMLAreaRTE and I get the same result.  I don't know the full
workflow of content from the time it comes from the database and renders
to the FE...but if I look in the database I see clean perfect code
(regular tags <td> and such) *but* when it renders it turns the stuff
into the html entities.  Keep in mind this is _just_ for table related
tags (so far, table, tbody, tr, and td but I suppose it might do it for
the less popular th too).

> By the way, if it helps, is there a cash option for the prize? ;-p

Certainly!  When I get it working I'm happy to send someone a little
"e-cash" as a thank-you.

Thanks to all who have any advice. :)

- --
Lyle E. Dodge lyle.dodge at wwc.edu
Walla Walla College Web Services
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


More information about the TYPO3-english mailing list