[TYPO3-UG Italy] Templavoila copia blocco fce

Marco Antonioli antonioli at gammsystem.com
Fri May 19 12:49:16 CEST 2006


Ciao
grazie del suggerimento. Ho provato a fare l'update tramite il CLI 
script. L'upgrade l'ha correttamente fatto, solo che il problema 
permane. Deve essere qualcosa d'altro.
Continuo a ricercare.....ma qualcuno ha fatto un upgrade dalla 3.8.1 
alla 4.0??
grazie ancora
Marco

!ian ha scritto:
> Hai fatto l'update degli indici delle referenze (reference index) ? 
> Magari è solo quello.
> 
> Sotto "Tools" > "DB check" > "Manage Reference Index"
> pulsante "Update now!"
> 
> Marco Antonioli wrote:
>> Ciao A tutti
>>
>> ho migrato un'applicazione da 3.8.1 a 4.0, aggiornando anche 
>> templavoila alla 1.0.1. Il problema si presenta quando copio un blocco 
>> fce nella pagina. Vado ad editarlo e al salvataggio mi da questi errori:
>>
>> Warning: array_unique(): The argument should be an array in 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_flexformtools.php 
>> on line 150
>>
>> Warning: Invalid argument supplied for foreach() in 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_flexformtools.php 
>> on line 166
>>
>> Warning: Cannot modify header information - headers already sent by 
>> (output started at 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_flexformtools.php:150) 
>> in /usr/local/apache2/htdocs/typo3_src-4.0/typo3/template.php on line 613
>>
>> Warning: array_unique(): The argument should be an array in 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_tceforms.php 
>> on line 2075
>>
>> Warning: in_array(): Wrong datatype for second argument in 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_tceforms.php 
>> on line 2086
>>
>> Fatal error: Only variables can be passed by reference in 
>> /usr/local/apache2/htdocs/typo3_src-4.0/t3lib/class.t3lib_tceforms.php 
>> on line 2087
>>
>> Ho cercato nei forum e sospetto si tratti di un problema sul db, ma 
>> non sono in grado di capire su quali tabelle.
>> Qualcuno ha avuto problemi simili?
>>
>> grazie mille
>> marco



More information about the TYPO3-UG-italy mailing list