[Typo3-UG Italy] Ma non funzia

Gianluca info at gladenko.com
Thu Jun 23 09:26:59 CEST 2005


scusa lascia stare il sonno fa brutti scherzi so cosa intendevi, io uso la
zip quindi la 3.8, per quanto riguarda il problema originario, con il tuo
suggerimento l'ho corretto, grazie, ma per la questione del gmenu senza
nomi niente non riesco a farlo funzionare!!!!




Gianluca wrote:

> No scusa non mi è chiaro, io ho scaricato da typo3.org il file zip 3.8 e
> installato sotto linux, perchè mi dici che invece si tratta della 3.7?
> 
> devo scaricare la dev dal sito di kasper???
> 
> 
> 
> 
> Paolo Nugnes wrote:
> 
>> Ho un'altra domanda. Tu usi windows o unix?
>> Perché se usi unix e non hai installato i sorgenti stai ancora usando la
>> 3.7.
>> 
>> In qualunque caso i link che ti ho dato dovrebbero risolverti il
>> problema.
>> 
>> Buon lavoro.
>> Paolo Nugnes
>>   ----- Original Message -----
>>   From: Gianluca
>>   Newsgroups: typo3.ug.italy
>>   To: typo3-ug-italy at lists.netfielders.de
>>   Sent: Wednesday, June 22, 2005 5:44 PM
>>   Subject: Re: [Typo3-UG Italy] Ma non funzia
>> 
>> 
>>   No non ho installato la dev perchè???
>>   La 3.8 dummy non funziona correttamente????
>> 
>>   altro problema volevo creare un menu con GMENU
>> 
>>   ho scritto questo
>> 
>> 
>> 
>> 
>>   # Default PAGE object:
>>   page = PAGE
>>   page.typeNum = 0
>>   page.10 = USER
>>   page.10.userFunc = tx_templavoila_pi1->main_page
>> 
>>   # Menu 1 cObject
>>   lib.mainMenu = HMENU
>>     # First level menu-object, textual
>>   lib.mainMenu.1 = GMENU
>> 
>>   lib.mainMenu.1.NO {
>>     XY=[10w]+155,20
>>     backColor= |*| #cccccc || #eeeeee|*|
>>    10 = TEXT
>>    10.text.field = title
>>    10.offset = 0,13
>>    10.align = center
>>    10.niceText = 1
>> 
>> 
>>     }
>> 
>> 
>> 
>>    lib.mainMenu.1.RO < lib.mainMenu.1.NO
>>    lib.mainMenu.1.RO = 1
>>    lib.mainMenu.1.RO {
>>   backColor=red
>>   10.fontColor=white
>>   }
>> 
>>   ma il campo 10.text.field=title non funziona ossia non scrive nulla ho
>> visto
>>   che un'altro ha posto lo stesso quesito senza pero risposta definitiva,
>>   ho provato con la versione 3.7 e lo script funziona correttamente
>>   quindi volevo sapere a se ce una soluzione b se è meglio usare la 3.8
>> 
>>   grazie comunuqe dell'aiuto sei stato prezzioso il tuo suggerimento
>>   precedente ha funzionato grazie ancora
>> 
>> 
>> 
>> 
>>   Paolo Nugnes wrote:
>> 
>>   > Ciao,
>>   >
>>   > devi scaricarti (e sostituire) class.t3lib_db.php da
>>   >
>>  
>
http://cvs.sourceforge.net/viewcvs.py/typo3/TYPO3core/t3lib/class.t3lib_db.php?rev=1.10&view=log,
>>   > cos come da forum inglese
>>   >
>>  
>
(http://typo3.org/documentation/mailing-lists/english-main-list-archive/thread/110107411/?tx_maillisttofaq_pi1%5Bmode%5D=1&tx_maillisttofaq_pi1%5Bsword%5D=fullquotestr&tx_maillisttofaq_pi1%5Banswered_only%5D=0).
>>   >
>>   > Ma hai installato la versione "dev"?
>>   >
>>   > Ciao
>>   > Paolo Nugnes
>>   >
>>   >
>>   > "Gianluca" <info at gladenko.com> ha scritto nel messaggio
>>   > news:mailman.1.1119431368.9435.typo3-ug-italy at lists.netfielders.de...
>>   >> Uso typo3 versione 3.8 (dummy) e versione 4 di templatevoila e i
>> problemi
>>   >> sussistono se installo delle ext, in particolare mi chiedevo se le
>>   >> utilizzate o se ve le scrivete, questo perch per la versione 3.8 ce
>>   >> ne sono pochissime!
>>   >>
>>   >> Volevo anche chiedere in che modo viene inserito il css, mi spiego
>> meglio
>>   >>
>>   >> generando un menu dinamico con il tag div ho inserto in esso una
>>   >> classe menu
>>   >> che carica un'immagine di sfondo. Questo tag e configurato nel css
>>   >> che viene correttamente linkato nella pagina ma dello sfondo neanche
>> l'ombra.
>>   >> Quindi volevo sapere devo caricare il css anche nel setup di
>>   >> typoscript????
>>   >> e se si mi sai suggerire come?????
>>   >>
>>   >> il mio tag su typoscript  questp
>>   >>
>>   >> <DIV class="menu">      | </DIV>
>>   >>
>>   >> Grazie
>>   >>
>>   >>
>>   >>
>>   >> Paolo Nugnes wrote:
>>   >>
>>   >>> Giusto per sapere, che versione di typo hai? E quale di Templavoil?
>>   >>>
>>   >>> Templavoil 4.0 non  compatibile con Typo 3.7 perci, nel caso in cui
>>   >>> questa sia la tua configurazione devi downgradare Templavoil alla
>>   >>> 3.0
>> o
>>   >>> upgradare Typo alla 3.8.
>>   >>>
>>   >>> Ciao
>>   >>> Paolo Nugnes
>>   >>>
>>   >>> "Gianluca" <info at gladenko.com> ha scritto nel messaggio
>>   >>>
> news:mailman.1.1119365154.16744.typo3-ug-italy at lists.netfielders.de...
>>   >>>> In particolare su templaitevoila l'errore che ricevo  questo
>>   >>>>
>>   >>>> Fatal error: Call to undefined function: fullquotestr()
>>   >>>> in /srv/www/htdocs/giulio/typo3conf/ext/templavoila/mod2/index.php
>>   >>>> on line 1444
>>   >>>>
>>   >>>>
>>   >>>>
>>   >>>> Gianluca wrote:
>>   >>>>
>>   >>>>> Scusate la domanda ma perch ogni volta che importo una ext mi
>> succede
>>   >>>>> qualcosa e comincia a darmi errori per esempio qualunque ext
>> installo
>>   >>>>> poi se clicco sulla funzione list nascono una serie di warning e
>>   >>>>> adesso la funzione per ricreare templatevoila da errore perch???
>>   >>>>> Mi sapete dare suggerimenti??
>>   >>>>>
>>   >>>>> In pratica le ext non vanno mai usate e bisogna farsele???????
>>   >>>>>
>>   >>>>> Ultima domanda se si usa il page template voila vedo il contenuto
>>   >>>>> anche sul page normale ma non viceversa! perch??
>>   >>>>>
>>   >>>>> Grazie
>>   >>>>
>>   >>
>> 
>>   _______________________________________________
>>   Typo3-ug-italy mailing list
>>   Typo3-ug-italy at lists.netfielders.de
>>   http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-ug-italy




More information about the TYPO3-UG-italy mailing list