[TYPO3-typo3org] Uploaded extension lost in limbo?

Thomas Löffler loeffler at spooner-web.de
Tue Dec 18 15:03:52 CET 2012


in the scheduler task a variable was overwritten in a special case.
I renamed the variable which overwrote it and now it works.
Most credits go to Stucki, who found the problem in the error logs.


Am 14.12.2012 00:02, schrieb Tolleiv Nietsch:
> *thumbs up* - great work my friend - what caused the issues?
> Thomas Löffler schrieb:
>> Hi Francois,
>> thanks for your patience.
>> Your extension and all the others were now integrated in ter frontend
>> index.
>> Also thanks for your feedback.
>> Thomas
>> Am 12.12.12 07:34, schrieb François Suter:
>>> Hi,
>>> On Monday I uploaded to TER a new version of extension "dataquery",
>>> targeted at being version 1.8.2. The upload went ok as far as I could
>>> see, but that new version is still not visible on typo3.org. Can anybody
>>> help me?
>>> Thanks in advance

More information about the TYPO3-team-typo3org mailing list