[TYPO3-core] TYPO3 6.2 alpha5 Government package broken

Ernesto Baschny ernesto.baschny at typo3.org
Fri Aug 16 14:06:42 CEST 2013


Steffen Kamper schrieb am 16.08.2013 13:57:
> Hi,
> installing the government package from install wizard is broken.
> The error is
> PHP Fatal error:  require_once(): Failed opening required
> '/xxx/typo3/sysext/cms/tslib/class.tslib_pibase.php'
> (include_path='/xxx/typo3/contrib/pear/:.:') in
> /xxx/typo3conf/ext/wt_spamshield/Classes/Extensions/class.tx_wtspamshield_extensions_abstract.php
> on line 25, referer:
> http://xxx/typo3/install/index.php?TYPO3_INSTALL[type]=database&mode=123&step=4
> after copying old class.tslib_pibase.php to this path, installation was ok.

Hey Steffen, thanks for reporting. :)

Wow, where do you have "6.2 alpha5" from?? I haven't heard from it, I
just released until alpha2 yet.

We won't be providing these packages anymore with 6.2, instead the EM
will provide a way of being able to install "Packages through TER", so
that "government" package will be just an extension that can be fetched
from TER, and will come up with proper dependencies that will also be
fetched from TER (so that you will get a newer and compatible
wtspamshield version).

Anyway this was solved in the gov-package already (for alpha1 I think), see:


So I guess you just have tried an "old version" of the gov-package?

Kind regards,

Ernesto Baschny
TYPO3 CMS Core Developer
Release Manager TYPO3 4.5 & 6.2 LTS

TYPO3 .... inspiring people to share!
Get involved: typo3.org

More information about the TYPO3-team-core mailing list