[TYPO3-core] Migration to GIT *today*, closing SVN for TYPO3v4

Karsten Dambekalns karsten at typo3.org
Fri Mar 4 09:56:20 CET 2011


On 03.03.2011, at 21:28, François Suter wrote:
> I've just tried to push my first change to Gerrit and it failed because it says that "fsuter(atatatatat)cobweb.ch" is not a committer. Indeed on review.typo3.org my registered mail appears as "francois(atatatatat)typo3.org". Although I set my typo3.org mail locally with git config, that doesn't seem to help. OTOH I know that my "cobweb.ch" address is the one used for my typo3.org account, but curiously not be review.typo3.org.
> I tried to register my "cobweb.ch" address on review.typo3.org, but never received the announced confirmation mail.

We should try to solve that off-list, ok?

Karsten Dambekalns
Gimme Five!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2216 bytes
Desc: not available
URL: <http://lists.typo3.org/pipermail/typo3-team-core/attachments/20110304/0a29aaa1/attachment-0001.bin>

More information about the TYPO3-team-core mailing list