[TYPO3-shop] tt_products 2.4.10

Stefan Sahlmann st at aromapark.de
Fri Jun 2 13:50:43 CEST 2006


Hi,

my problem is that the list-view does not work at all: typo 4.0, php 5,
newest tt-products and newest according assets. i get the following error:

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result
resource in
D:\apachefriends\xampp.1.5.2\xampp\htdocs\loc_SMG_p1.2d\t3lib\class.t3lib_db
.php on line 801

anyone any idea? 

thanks,
stefan

-----Ursprüngliche Nachricht-----
Von: typo3-project-tt-products-bounces at lists.netfielders.de
[mailto:typo3-project-tt-products-bounces at lists.netfielders.de] Im Auftrag
von Robert Markula
Gesendet: Freitag, 2. Juni 2006 09:32
An: typo3-project-tt-products at lists.netfielders.de
Betreff: Re: [TYPO3-shop] tt_products 2.4.10

Franz Holzinger wrote:
> Hello Robert,
> 
>> If you want to introduce a new marker (i.e. if the ###FIELD_NAME### 
>> cannot be changed) it could have the name ###FIELD_ID### and could be 
>> rendered as something like ttp_basket_id_1 (or whatever naming 
>> convention you use).
>>
> you have e.g.
> 
> <INPUT size="8" maxlength="10" type="text" name="###FIELD_NAME###"
> value="###FIELD_QTY###">
> 
> and now you want to have instead
> 
> <INPUT size="8" maxlength="10" type="text" name="###FIELD_NAME###"
> value="###FIELD_QTY###" id="###FIELD_ID###">
> 
> ?

Exactly.

> So we need now a good naming scheme for the ###FIELD_ID### values.
> 
> Any opions on this matter?

The ###FIELD_ID### would currently only be needed for assigning the labels
to the correct fields, or can somebody think of another use of a unique
field id?

What about a simple naming scheme like
ttp_orderfield_01
ttp_orderfield_02
etc. ?

Or if you want to resemble the ###FIELD_NAME### scheme:
ttp_basket_quantity_1

Cheers,
Ro
_______________________________________________
TYPO3-project-tt-products mailing list
TYPO3-project-tt-products at lists.netfielders.de
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-project-tt-produc
ts




More information about the TYPO3-project-tt-products mailing list