[TYPO3-templavoila] TemplaVoila 1.5.3 released

Dieter Bunkerd dieter.bunkerd at typo3-asia.com
Wed Dec 8 03:44:43 CET 2010


Hi,

UPDATE: It seems to happen only, if in any TO the field "Local
Processing" contains data.

Best regards
Dieter

On 07-Dec-10 19:12, Dieter Bunkerd wrote:
> Hi,
> 
> thanks for the new version. I tried it our on a local test-server
> running Debian lenny.
> 
> PHP 5.2.6-1+lenny9 with Suhosin-Patch 0.9.6.2 (cli)
> TYPO3 4.4.4
> 
> After upgrading from 1.5.2 to the new version I get (after clicking the
> TemplaVoila Module and selecting the "General Storage Folder":
> 
> Fatal error: Unsupported operand types in
> /var/www/clients/client2/web7/typo3_src-4.4.4/t3lib/class.t3lib_div.php
> on line 2527
> 
> Downgraded to 1.5.2 again, the error goes away.
> 
> Google doesn't know anything on this error (yet?).
> 
> Any hints on that issue?

> On 06-Dec-10 03:54, Tolleiv.Nietsch wrote:
>> Hi,
>> Version 1.5.3 has just been uploaded to the TER. It is coming with 17
>> bugfixes. Thanks to all contributors.
>>
>> Cheers,
>> Tolleiv


More information about the TYPO3-project-templavoila mailing list