[TYPO3-templavoila] Trunk 36370 and TYPO3 4.4.1 compatible?

Michael Perkhofer michael.perkhofer at gmail.com
Sat Aug 21 00:17:50 CEST 2010

Am 06.08.10 09:08, schrieb Tolleiv.Nietsch:
> Hi,
> that's a bug which is not related to 4.4.1. Happens in cases where
> you've a content element which has the ctype "templavoila_pi1" without
> further selection if DS/TO.
> Thanks for bringing it up, shouldn't take long to fix it.


just came across this bug - I installed the latest SVN trunk, because I 
wanted to enjoy the fix for http://bugs.typo3.org/view.php?id=15350

I checked my whole database an deleted all records with ctype 
"templavoila_pi1" without further selection of DS/TO. But I still get 
the exection and the yellow error messgae in the FE (TemplaVoila ERROR: 
Couldn't find a Data Structure set for table/row "pages:5". Please 
select a Data Structure and Template Object first.)

Tried to debug the source, but gave up after several hours, after mein 
brain exploded.

Intersting sidenote: The FE can be rendered correctly, if the 
'Configuration Cache' is cleared OR the file timestamp of 
/typo3conf/temp_CACHED_ps7daa_ext_tables.php is changed.

Perhaps anyone can point me to the right direction, where I can fix 
that. V 1.5 of Templa Voila is really beautiful in the BE! Congrats and 
big thanks to all developers!

Many greetings, Michael.

More information about the TYPO3-project-templavoila mailing list