[TYPO3-templavoila] update templavoila 1.3.3 -> 1.3.7 in typo3 4.2.2 not possible

Günter Hipler robbenkopf at bluewin.ch
Sun Nov 2 02:25:15 CET 2008


I tried to update a Typo3 Website vom version 4.1.3 to the newest 4.2.2

After having done the compare and compatibility steps in the install tool, all seems well (compatibility version 4.2.2, 
  "table and field definitions ok")

In the old Typo3 version, I used the templavoila extension 1.3.3.

I tried to update this extension to the newest 1.3.7. This isn't possible. I used the function "Upload Extension File 
directly (.T3X)" - using the repository says No matching found. Clicking "Upload extension file" the function doesn't 
show any result in the right part of the backend and I can't see any error message in the Typo3-Backend or the Apache 
error log.

Unfortunately the Templavoila content elements of the old Typo3 version aren't linked to the pages anymore. One can find 
them in the "not used element" tab. I can link them manually to the pages but now I can't edit the content anymore.

What might be the reason, that I can't update the templavoila extension in 4.2.2 which might be the cause for the other 

Thanks a lot for hints

Günter Hipler

More information about the TYPO3-project-templavoila mailing list