[TYPO3-templavoila] repeating elements do not render

John Nicholas typo3user at mobosplash.com
Fri Mar 7 18:22:57 CET 2008

John Nicholas wrote:
> John Nicholas wrote:
>> Dmitry Dulepov [typo3] wrote:
>>> Hi!
>>> Ron Hall wrote:
>>>> Thought I would jump in on this thread. I know John and have looked 
>>>> at his set up a few minutes ago. The DS, template file and mapping 
>>>> looked good. I then took his DS code and template file, placed them 
>>>> in another site and mapped the same way as in his site. The code 
>>>> worked in the second site.
>>>> The difference is he is running TV 1.3.4 on TYPO3 4.1.6. The 
>>>> versions on the site I used are TV 1.3.0 on TYPO3 4.1.1.
>>>> In his site using outer mapping on the SC leaves the tag to which it 
>>>> is mapped in the final code (it should eliminate it) and it renders 
>>>> none of the fields within the SC.
>>>> On the other site it performs as expected.
>>> I do not think anything was changed in rendered area. At least I did 
>>> not change anything.
>>> Please, report a bug. If it is reproducable under TYPO3 4.2, it will 
>>> be fixed.
>>  I just tried downgrading TV to 1.3.0 but didn't see any change to the 
>> output. Are there any extension conflicts or dependencies that might 
>> affect this? (I do not have kb_tv_clipboard, templavoila_cw or 
>> eu_tradvoila)
> I should also tell this: PHP Version 5.2.5, Apache 2.0.59, RedHat 
> Enterprise Linux

After Ron showed the mapping was right on his server, I just did a fresh 
install of 4.2b3 and started from scratch. Every thing worked fine then. 
I went back and updated the other site to 4.2 but it still failed. I 
also had problems with the pagetree so I guess something is wrong with 
this install. Apparently it isn't a php or apache issue at least since 
the 4.2 copy is on the same box. It's tedious to move the content over 
but better than trying to figure out what is wrong with that other install.


More information about the TYPO3-project-templavoila mailing list