[TYPO3-templavoila] mapping mininews

Michael Bakonyi kontakt at mb-mediendesign.de
Fri May 4 14:10:18 CEST 2007

Hi again,

> Michael Bakonyi wrote:
>> I would have imported the t3d-file you mention in the manual but I got 
>> an error when I tried to import it, that's why I tried to map it on my 
>> own.
> Do you remember what kind of error is it?

When importing I checked the "UID"-option and to allow forbidden 
filename-extensions - I've got a german BE here so I don't know the 
labels exactly.

The error-messages which occur are the following:

0 Possible error: tx_templavoila_tmplobj:5 had no new id assigned to it. 
This indicates that the record was not added to database during import. 
Please check changelog!
1 Error: this records is NOT created it seems! (tx_templavoila_tmplobj:5)
2 Error: this records is NOT created it seems! (tx_templavoila_tmplobj:5)

>> Before I open a bug-report maybe I should send you the login to my BE 
>> so that you can check that error yourself. I'm a newbie in typo3 so 
>> maybe it's me who did something wrong. I don't want to make a big 
>> thing out of nothing ... ;-)
> I do not really have much time for such testing. But I was able to use 
> mapped template on my own test server with mininews, so I think it is 
> local problem.

What do mean with "local problem"?

> If you tell me exact error text (as seen on the screen) and where it 
> appears, I can search for it. Meanwhile do not put anything to BT.

It appears in in the form of the Mininews-FCE:

Translation should be like that:
"current value not allowed (EXT:mininews/template_datastructure.xml)"


More information about the TYPO3-project-templavoila mailing list