[TYPO3-templavoila] Strange Errors

Joerg Sauer sauer at programmatic.de
Sun Feb 19 03:37:45 CET 2006

Hi Dimitry,
> So, remap your html.
I tried to remap 100reds of times. Allways the same 
problem. It worked for one element and when I try 
to map the next one it blows up everything. As I 
said strange behaviour.

>> So I thought might be a version problem. So I 
>> downloaded 4.0 beta and the latest templa 
>> voila. 
>> But still the same problems.

> These two will not work correctly together. You > need CVS version of
> TEmplaVoila with 4.0beta.
I used the latest version from Robert 

> Forgot to add "css styled content" to template?
No, properly set. And as mentioned the menus are 
already generated as expected. Only the content is 
missing. And I created the content with the 
templavoila page section not the general one!

> Try to validate it with validator.w3.org. 
All HTML is in order, validated with HTML Tidy. I 
thought about this one directly after I got the first 
mapping errors.

So any further suggestions?

Thanks a lot 

More information about the TYPO3-project-templavoila mailing list