[TYPO3-UG Muenchen] Invalid argument supplied for foreach

Ludwig Hein Ludwig.Hein at Lupocom.de
Sat Jan 13 21:19:39 CET 2007


Hallo Axel,

Ein ähnliches Problem hatte ich auch schon.
Bei mir hat folgendes geholfen:

A.) Im Typo3-Install den Database Analyzer aufrufen.
B.) COMPARE -> Write to database
C.) IMPORT (Dump static data)-> Import the whole file... -> Write to
database

Das wars. Danach hat alles wieder funktioniert.

Grüße und viel Erfolg
LH



> -----Ursprüngliche Nachricht-----
> Von: typo3-muenchen-bounces at lists.netfielders.de 
> [mailto:typo3-muenchen-bounces at lists.netfielders.de] Im 
> Auftrag von a.mende
> Gesendet: Samstag, 13. Januar 2007 16:35
> An: typo3-muenchen at lists.netfielders.de
> Betreff: [TYPO3-UG Muenchen] Invalid argument supplied for foreach
> 
> Hallo,
> habe Typo3 4.0 auf 4.4 erweitert / aktualisiert.
> Ob das der Grund für meine Probleme ist?
> 
> Die unten stehende Meldung erhalte ich im Backend, wenn ich 
> im WEB Feld links auf LISTE anklicke.
> Alle anderen Funktionen scheinen OK.
> 
> Ich kann mit dem Invalid argument nichts anfangen.
> Bin über jeden Tipp zur Lösungsfindung dankbar.
> 
> Mit den besten Wünschen
> Axel
> 
> *
> 
> Warning*: Invalid argument supplied for foreach() in
> */var/www/html/web533/html/typo3/class.db_list.inc* on line *685*
> 
> *Warning*: Invalid argument supplied for foreach() in
> */var/www/html/web533/html/typo3/class.db_list.inc* on line *685*
> 
> *Warning*: mysql_fetch_row(): supplied argument is not a 
> valid MySQL result resource in 
> */var/www/html/web533/html/t3lib/class.t3lib_db.php*
> on line *815
> 
> 
> 
> *
> 
> --
> Axel Mende
> Lerchenstraße 1
> 85259 Wiedenzhausen
> 
> a.mende at axelmende.de
> www.axelmende.de
> 
> 
> _______________________________________________
> TYPO3-muenchen mailing list
> TYPO3-muenchen at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-muenchen



More information about the TYPO3-muenchen mailing list