[Neos] Exception on file upload in TYPO3.Media

Mathias Bolt Lesniak, LiliO Design mathias at lilio.com
Fri Aug 29 14:26:20 CEST 2014


Have I come across a bug or is something wrong with my setup?

I am running Neos 1.1.1, and I am having problems uploading files through TYPO3.Media, independent of file type. (I’m unsure wether this started when I upgraded to 1.1.0 or 1.1.1, but it worked in version 1.0.)

This is true for both upload functions in TYPO3.Media:

    a) Dragging and dropping a file into the “drop files here” box results in a JavaScript alert box: "Error: -200, Message: HTTP Error., File: test.jpg”

    b) When clicking the “Upload” button and then “Choose file”, I get an exception similar to that in issue NEOS-214 (though my test file is a JPEG or PDF, and not PHP).

Uploading images through the site works fine, so this is only related to TYPO3.Media’s upload functionality.

Any help would be much appreciated!

PS! I have tried to delete the TYPO3.Media from the file system, followed by "composer update --no-dev "typo3/*”, which downloads the package again, but this does not fix the issue.


Mathias Bolt Lesniak
LiliO - www.lilio.no
mathias at lilio.com
+47 473 28 734

Alle priser er eks. mva. når ikke annet er oppgitt.
Alle oppdrag forholder seg til standard tjenesteavtale:

More information about the Neos mailing list