[Neos] Installing NEOS on LAMPP

Martin martinstockffm at googlemail.com
Sun Aug 3 16:53:58 CEST 2014


I made a new installation and now I can use zje URL neos.demo and neos.demo/setup.

BUT there is always this error message:
Fatal error: Uncaught exception 'TYPO3\Flow\Package\Exception\PackageStatesFileNotWritableException' with message 'Flow could not update the list of installed packages because the file /opt/lampp/htdocs/neos/TYPO3-Neos/Configuration/PackageStates.php is not writable. Please, check the file system permissions and make sure that the web server can write to it.' in /opt/lampp/htdocs/neos/TYPO3-Neos/Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Package/PackageManager.php:946 Stack trace: #0 /opt/lampp/htdocs/neos/TYPO3-Neos/Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Package/PackageManager.php(798): TYPO3\Flow\Package\PackageManager->sortAndSavePackageStates() #1 /opt/lampp/htdocs/neos/TYPO3-Neos/Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Package/PackageManager.php(731): TYPO3\Flow\Package\PackageManager->scanAvailablePackages() #2 /opt/lampp/htdocs/neos/TYPO3-Neos/Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Package/PackageManager.php(133): TYPO3\Flow\Package\PackageManager->loadPackageStates() #3 /opt/lamp in /opt/lampp/htdocs/neos/TYPO3-Neos/Packages/Framework/TYPO3.Flow/Classes/TYPO3/Flow/Package/PackageManager.php on line 946

What can I do?


More information about the Neos mailing list