[TYPO3-50-general] SSO/Trac adapter update

Pim Snel pim at lingewoud.nl
Fri Jan 18 10:43:11 CET 2008


Hi,

Here's a little update about our work on the trac adapter for SSO. We 
have everything we need working roughly. We're now cleaning up the code, 
creating the documentation. We will publish the adapter soon, I expect 
in a couple of days.

We have developed the adapter using the following:

TYPO3: 4.1.5
PHP:  5.2.0
SSO/SSO Agent: 2.0 (latest we could download)
OS: Debian Etch
Trac: 10.3 (Debian 4.0 vanilla)
DB: Postgresql 8.25 (Debian backport)
Python: 2.4 (Debian 4.0 vanilla)

We did not test against the plugin in other environments but I think 
there will be no big problems. I hope the above strokes the TYPO3 
developers environment.

Regards,

Pim Snel
Lingewoud BV


More information about the TYPO3-project-5_0-general mailing list