[TYPO3-50-general] errors Windows Apache 2.2 php6 from snaps.php.net

Thomas Peterson info at thomas-peterson.de
Wed Jun 13 17:45:13 CEST 2007


Hello,

I have this errors:
__________________________________________________________________
Warning: Invalid \C{..} sequence in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Component\T3P_Framework_Component_ObjectBuilder.php(74) 
: eval()'d code on line 1

Parse error: syntax error, unexpected $end in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Component\T3P_Framework_Component_ObjectBuilder.php(74) 
: eval()'d code on line 1

Notice: Undefined variable: componentObject in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Component\T3P_Framework_Component_ObjectBuilder.php 
on line 77

Notice: Undefined variable: componentObject in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Component\T3P_Framework_Component_ObjectBuilder.php 
on line 79

Notice: Undefined variable: componentObject in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Component\T3P_Framework_Component_ObjectBuilder.php 
on line 82

Fatal error: Call to a member function getClassFiles() on a non-object 
in 
C:\xampp\htdocs\typo35\Packages\Framework\Classes\Package\T3P_Framework_Package_Manager.php 
on line 221
_____________________________________________________________________

On System: Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8e 
mod_autoindex_color PHP/6.0.0-dev

Any hints?

Best Regards


More information about the TYPO3-project-5_0-general mailing list