[TYPO3-seminars] seminars 0.9.6 and typo3 v6.1.7

Althoff, Christian calthoff at codeonscreen.de
Mon Mar 3 09:47:10 CET 2014

Am 17.02.2014 19:26, schrieb Harald Hochwald:
> Hi,
> i updated my typo3 vers 4.7 to version 6.1.7
> unfortunately i'm not able to update to the seminars version 0.9.6
> i get an error "Your TYPO3 version is higher than allowed. You can use TYPO3 versions 4.2.0 - 4.7.99"
> i thought the seminars runs under typo3 6.1.7?
> do i need the patched version of ameos formidable?
> thanks!!!
> Harald

Hello Harald,
from my experience the seminars-plugin is compatible to typo3 6.1.7. I 
downloaded the plugin from the repository and uploaded it via the 
Plugin-Manager Upload to work around the version-check.
The only problem I experienced was an incompatibiltiy to the newest 
static_info_tables plugin so I downgraded to version 2.3.2 ...
 From what I have tested so far it all works quite well. Though my 
project is not "live online" yet and has not faced any hard testing.

More information about the TYPO3-project-seminars mailing list